Need help? Check out our Support site, then


Help me reach Dashboard

  1. Hi. I am unable to access my dashboard on my site at http://www.healthyweightsite.com. I am able to get the login page but every time I login, I am sent to the homepage of my website with no access to the Dashboard. I can not post, add or edit plugins or widgets, add pages, add images or ads. I thought it might be a login issue so I requested a new password but even using new password, I still am sent to home page. Effectively, I no longer have any control of my site. Can you help? Thanks, Debra

  2. thebirdingbunch
    Member

    Your blog does not look to be hosted by wordpress.com, so you will need to go to the forum for wordpress.org to get help.
    http://wordpress.org/support/

  3. I am unable to access my blog on this phone from the day the first Post was published.

  4. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. I switched to the "Pilcrow Theme" last week, and now I CANNOT ACCESS MY DASHBOARD, and etc. In fact, missing altogether is the access window sets that formerly appeared to the right ("RSS", "Recent Entries", etc.), an example of which may be viewed at theme.wordpress.com/themes/pilcrow/
    MY BLOG is AbelPrudhomme.wordpress.com. It is indeed A FREE BLOG that is HOSTED BY WordPress.com

    Please help. Thank you!

  6. Never mind. I figured it out. To fix this, I did the following.

    1) Scrolled to the bottom of my screen.
    2) On the lower right corner, clicked on the link to my pages theme (which in my case is "The Pilcrow Theme".
    3) At the site's menu on the top of the site's page, click "Log In", or if that doesn't appear (as it sometimes won't), then
    4) On the extreme upper right corner of your screen,
    a) click your gravatar (picture), then on the menu that appears,
    b) click "Manage My Blogs", then on the page that next appears,
    c) click on "Dashboard" (you'll find it in the middle of the page under your blog's link).

    Now if your saying "THAT is not very easy to find", then I congratulate you for remaining un-jaded by cyberspeak!

    Enjoy! Please visit my blog soon. Join mine and I'll join yours! '')

Topic Closed

This topic has been closed to new replies.

About this Topic