Need help? Check out our Support site, then


help, my pages dont show up! or my blog roll!

  1. therapist2therapist
    Member

    Hi, Help! I have a blog that is linked to a members only site on my main website...whenever Ilog in, make changes, nothing posts...its all there when I edit, but never shows up on the actual blog, or when I click on "view site" or "view page" its says...sorry not found" I cannot figure out why this is! We have to password requrement! Would really appreciate some help! Thanks, Melissa

  2. Melissa, when I visit your weblog, I am able to see your blogroll as well as a single post by a Simon. Of course, I would not have access to your password-protected content and cannot confirm any problems there. Perhaps you should try clearing your cache.

  3. The problem is on the blog, not the site it links to, right? Okay, a very simple thing you're probably well aware of, but just in case... Make sure you click "publish" after you write something new. Otherwise, it may be saved, but not showing up when you click "view site." Otherwise, I'd second darmok's advice to clear cache, and I'd clear cookies as well. Beyond that, I don't know.

  4. therapist2therapist
    Member

    thanks for the suggestions....I will try...but even when I click publish it does not show up...how do i clear the cache?

  5. therapist2therapist
    Member

    btw; thats simon's picture...not mine :)

  6. Well, to clear cache in Internet Explorer (version 7) go to tools --> internet options. Under the "General" tab (which I think is where you'll be by default), see the "Browsing history" section. Click "delete" and you'll see some options. Click to delete both temporary internet files (cache) and cookies. (I don't recall how similar it is to do it in IE version 6, but you can find it by googling "clear cache.")

    In Firefox 2.0, (same qualifier as above re other versions), click Tools--> Clear Private Data. Check cache and cookies and click "clear private data now."

    If that doesn't work, unless someone else chimes in with the answer, I'd go to your dashboard, and in the upper right hand corner click "feedback" to send your question to staff. They'll know what to do.

  7. Have you by any chance set your posts to publish in the future? Check the date and time of the posts to double check. This has happened to other bloggers as well, but you can just change them back. Remember, too, that YOUR time on the blog may not be WordPress time (which is set to Greenwich Mean Time) so your posts may not have published yet.

    Hope this helps.

  8. therapist2therapist
    Member

    thanks to both of you...will try and keep at it

  9. I think it's time to drop a Feedback to staff to ask them for some help. You're not the only one who's had this issue lately. When you send the Feedback, put in a link to this thread so they can see what you've already tried.

    Also, can you go to Dashboard -->Manage and then find the posts there? If you go to Edit and hit Publish, do they show up? I had one that only showed when I did that.

  10. I think, we optimize use categories?

  11. Wait an hour and see if it shows up; it seems there is an issue with some datacenters taking the information (ie saving your post) but not telling the others, and it takes an hour or so to get them to all talk to one another. If it isn't there in an hour, send a Feedback.

  12. I had that problem and them suddenly they all appeared. So I think in my case raincoaster was correct. Does anyone know how to get the links to be organized visually on a blog by category.

    MK

  13. @tutuzone:

    Having the links show up in categories is theme-dependent. You can try a different theme, or you may be able to alter the one you're using with the CSS upgrade.

Topic Closed

This topic has been closed to new replies.

About this Topic