Need help? Check out our Support site, then


Help with appearance-delete comment box

  1. whitneybookcorner
    Member

    I am using wordpress more like a web site, rather than a blog. I do not want the "comment" box to appear at the bottom of the pages. How do I get rid of it? TKS.
    Blog url: http://friendsofscpl.wordpress.com/

  2. You can disable comments on published pages by unchecking the "Allow comments" and "Allow pingbacks" boxes in the Discussion Module.

    The Discussion Module can be found in the page editor. If you can't find it, make sure it's enabled in your Screen Options.

    http://en.support.wordpress.com/enable-disable-comments/

  3. whitneybookcorner
    Member

    I think I was able to solve the problem on the pages. However, the post, which is essentially the first page in my web site, still shows the comment box, plus some other things I would like to hide. I thought I was unchecking in the screen options box but still showing up. Help!

  4. To remove the "Leave a Comment" link from your front page, you'll want to go to your Dashboard -> Posts page and click on the Edit link under "FRIENDS OF SCHENECTADY COUNTY PUBLIC LIBRARY."

    Under the Discussion module, deselect "Allow comments" and then click the Update button.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.