Need help? Check out our Support site, then


Help with making an image larger when cling on it

  1. kyleroyerknives
    Member

    I have had a blog set up for almost a year now. I have loaded over 200 photos on it in the past. I have been able to load pictures like I want them until now. When I post a full size photo on my blog, it automatically re-sizes it to fit the blog layout which is 450 X 300 then you can click on the photo on the blog and it will enlarge it to it's original size. The problem is as of yesterday when I load the photo and then look at it on the blog, it will not let me click on the photo to enlarge it to it's original size.

    Could someone please help me with this?

  2. Yes, there have been several complains about this. The uploader doesn't automatically insert the link to the original image anymore: you must click "File URL" before inserting the image in the post.

  3. Every day seems to bring another surprise it seems.

  4. I've tried clicking on the 'File URL' before inserting the image to no avail. What next?

  5. @bigkball: If you click "File URL" then "Insert into post", the image should be clickable. Can you give us a link to a post of yours where this doesn't happen?

    (If you are talking about http://thedailymuse.org/ then a. the images are ok, b. you're in the wrong forum!)

  6. I just tried this one. I selected the file to upload, clicked on 'File URL' and then inserted into post. I get 404 when I click on the thumbnail. See ; http://thedailymuse.org/2008/08/22/my-test/

  7. This is the current html of your image:
    <p><a href="http://FileURL"><img src="http://bigkball.files.wordpress.com/2008/08/27460013.jpg?w=198&h=300" alt="" width="198" height="300" class="alignnone size-medium wp-image-1137" /></a></p>
    In place of "FileURL" there should be the actual URL of the image, and I don't know how you managed to come up with this. As I said before, this is the wordpress.COM forum: our software is not the same with yours.

  8. My blog IS on wordpress.COM and I followed the steps I mentioned at this URL: http://bigkball.wordpress.com/wp-admin/post-new.php

  9. Then what is "thedailymuse.ORG"? The example you gave is there.

    Anyway, did you put that "FileURL" yourself in the html post editor or was it produced automatically? Do you have the URL of the image?

  10. thedailymuse.ORG is a mapped domain that is an upgrade item through wordpress.com.

    Anyway, I did not enter the URL of the image because the page reads "Enter a link URL or click above for presets". I also tried the same test at : http://otway.wordpress.com/2008/08/22/test/ with the same results.

  11. The image permalink is http://thedailymuse.org/2008/08/22/my-test/attachment/27460013/ and that seems OK. My point is that something in the process has changed. It changed sometime yesterday. Was this an intended change. I'm in the same boat with royerknifeworks who started this thread.

  12. (oh g*d) It looks like there are more changes going on in the Image Uploader.

    After last weekend's image resizing mess I apologize I'm not helpful, but I'm kinda worn out.

  13. @bigkball: Same mistake - there's this "FileURL" again instead of the actual URL.

    We do know that something changed - there other threads on it, too. But the change is what I mentioned in my first post here, not the problem you're facing.

    Let me review the steps, just in case... You go to the post editor, click Add an Image, click Choose files to upload, and select the image from your computer. Once "crunching" is over, the extra options appear: you select desired alignment and size, click "File URL" (the URL should appear in the Link URL box), click Insert into Post. The html editor should now have the code for the image, starting with
    <a href="http://yourblog.files.wordpress.com/2008/08/22/filename.jpg">
    If this is what you've being doing, note where exactly things go wrong and report to Support.

  14. Thank you for your efforts - Those are the steps I'm following, but it seems the URL is not being populated by the preset. I'll report to Support. Again thanks.

  15. WordPress has added a bunch of new settings for controlling how images are inserted into your posts by default. Go to settings > media and you can now set default sizes, alignment, and whether or not the image will link to the full-sized original.

    This will allow everyone to set things up the way they want them.

  16. Hello,
    I am new to WordPress, but not totally new to blogging. I am having the same problems above, and have not been able to resolve them after following all the suggestions stated in this and other threads. "Thesacredpath", what settings do you suggest for default media links: none, post url, or file?

    Thx!

  17. Please give us a link to your blog (starting with http://) and tell us exactly what problem you are having (several are mentioned in this thread).

    Also you might consider linking your username to your blog (sticky thread at the top of the forum tells you how) to make it easier for volunteers to help you in the future.

  18. That is entirely up to you. Do you want people to be able to click on a smaller image in your blog to display the full-sized image or not? If so, select "file."

    I'm not really sure why anyone would select "post URL" unless they wanted to link the image to another different post, but that selection links it to the post the image is in, so I'm not sure.

  19. @tsp: I don't understand the purpose of the "Post URL" option, either, and I would advise against it: if you choose this option, then clicking on the image gets you to that phantom creature called "attachment page" (in which readers can leave comments although the page itself is completely outside your control).

  20. I'm not sure, but I think I have used "post url" option to add to an index page. What is 'phantom creature called "attachment page?" ' could be I'm not "getting" something here?

  21. @1tess: attachment page = what you get when you click on a gallery image.

Topic Closed

This topic has been closed to new replies.

About this Topic