Need help? Check out our Support site, then


Help with twenty eleven theme

  1. Seeking some much needed help!

    I've got three main problems I need help with. I'd appreciate any advice.

    Firstly - My site has been set up with two pages, Home and my Meet our Family page which I've created. The new blog posts automatically show up on the home page, which is fine. But when you click on the post's title it opens in a new page, which isn't titled and there's no real evidence that it's not the home page. A lot of people are finding themselves there (as it's what usually gets shared), and not aware that there are other posts. There's also no option to subscribe on that page (apart from the RSS link down the bottom which is very small).

    Can anyone tell me how to add an archives link to the individual blog posts when they display like that, and how to display the blog subscriptions jetpack on that page's sidebar?

    The closest I can seem to find is the ability to put them into "Showcase Sidebar" for the optional Showcase Template but I can't find out what that is or how to get it.

    Secondly - I'm wanting to set up a contact me page but am unsure how to insert an email link or form. Is there any easy way? I had a look at custom forms but they seem to display on the site rather than email me. I'd like people to have that option?

    Finally - How do I edit the footer to put a note re copyright, contact details etc?

    I'd be so grateful for any help - I'm new at all this!!

    The blog I need help with is everydaynirvana.net.

  2. The blog you specified at everydaynirvana.net does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Your site is not hosted on WordPress.COM and you are posting to the wrong support forum. This forum is only for support of sites hosted on WordPress.COM. Your support questions must be posted to the correct support site for your software and that is here http://wordpress.ORG/support/
    For more on the differences: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic