Need help? Check out our Support site, then


Hero template: I see only one post

  1. Hi.
    I only see 1 of 5 posts on the page dedicated to blog in the Hero template. I can access the posts through categories or archive, but they don´t appear in the blog page (Zazitky at vodvojici.wordpress.com).
    Any ideas?

    Thanks!

    The blog I need help with is vodvojici.wordpress.com.

  2. Ok... new fact:
    I use tag big for a front page big "banner"... the posts with this tag are not visible on the blog page... is it on purpose?

  3. I have the same problem. I think when you tag your post to show it as featured image on the home page, it will not appear on the blog page anymore. It's strange.

  4. I see on your website that you have photos in the 3 callout boxes. I have made 3 boxes with tags that link to a post with a photo in it, but I don't seen the photos in the callout, only the title of the post.

    How did you mange to get the photo there?

  5. I think when you tag your post to show it as featured image on the home page, it will not appear on the blog page anymore.

    That's correct. Have you read the other Hero threads and the Hero theme description?
    setting a featured image > http://en.support.wordpress.com/featured-images/

  6. Hi Timethief,

    Do you have any idea why my 3 callout boxes don't show the photo but only the title?

    Thanks,
    Fokko

  7. Sorry but I don't even know what a callout box is. I do not see that term anywhere in the theme description. http://en.forums.wordpress.com/tags/hero What I do know is that featured image dimensions are critical to display when it comes to sliders.

  8. This thread is now tagged for Themes Staff attention. Please subscribe to it so you are notified when they respond.

  9. I meant the home promos (callout box). I saw that you replied to my new topic. I will wait for a reply.

    Thanks for your quick reply!

  10. I meant the home promos (callout box).

    I still don't know what you mean but not to worry as themes Staff will be assisting both vodvojici and you here in this thread.

  11. Hi Fokko.

    To set the three callout boxes follow these steps:
    1. create 3 different tags (e.g. callout 1/2/3)
    2. visit your own blog while logged in
    3. in the top left corner select hover your mouse over a blog name, just next to the follow button, the menu will appear
    4. select customize to get into editting mode
    5. from the menu on the right side of the screen select Home promos
    6. assign the Promo one/two/three a desired tag from the drop-down menu
    7. edit selected posts so they will also have these tags
    8. set featured image for each post you want to display in the callout box

    Let me know if this works for you.

    Peter

  12. Thanks Peter, it works now!

    I didn't know that I also had to make the photo a featured image. After I did that, the photos show.

  13. good to hear from you Fokko.

    I still don´t know why are the featured posts filtered from the blog. It is not mentioned in the theme description.

  14. I agree, I don't see the logic of it.

    I have some little issue with the 3 promo's. I expect that "Promo 1", "Promo 2" and "Promo 3" would show in that order on the home page.

    But it seems to define it's own way of showing. The tag I use in "Promo1" doesn't show on the left on the page.

    Do you ave any clue how you can manage?

    Thanks,
    Fokko

  15. Howdy!

    Most of our current themes remove featured posts from the blog, to avoid duplication of posts when viewing the home page. In the case of Hero, however, the blog and the featured post area are separate -- so there's no duplication to avoid. This is quite possibly a bug.

    We're going to look into this further, and we'll let you know when we have more information. Thank you for the feedback!

  16. Hi, I just launched yesterday my blog with the amazing hero theme.
    Yesterday I could see the slider both if as a logged-in user and a non-wordpress reader.

    today (I didn't change any setting) it is happening something weird: if I am logged in I see the slider of the posts (setted with featured image and feature content tag), however if I am not logged in, simply I do not see the slider anymore. There is an empty space.

    Is it part of the same bug?

  17. @emmaperrotta, that doesn't sound like the same bug. Can you create a new topic with a link to your site? Thanks!

  18. I have some little issue with the 3 promo's. I expect that "Promo 1", "Promo 2" and "Promo 3" would show in that order on the home page.

    They seem to appear in chronological order. The latest of the three is the leftmost.

    We're going to look into this further, and we'll let you know when we have more information. Thank you for the feedback!

    We thank you! It is very pleasant to see a support this quick. I am considering paying for some extra features and domain name. I am glad to see that you care!

    today (I didn't change any setting) it is happening something weird: if I am logged in I see the slider of the posts (setted with featured image and feature content tag)

    I suppose they are working on the bug right now, so you might not want to do any changes for an hour or two. As the Hitchikers guid to galaxy says: Don´t panic.

    :)

  19. I have the same issue as @emmaperrotta when I am not logged in.

  20. I have the same issue as @emmaperrotta when I am not logged in.

    And some other issues:

    Clicking on a photo of a page with a gallery (Tiles) gives error:
    Oops! That page can’t be found (A WP error)

    Doing the same on another page with a gallery gives error:
    This webpage has a redirect loop (A Google Chrome error)
    The webpage at http://streetconnection.wordpress.com/?attachment_id=23#main has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    http://streetconnection.wordpress.com/

  21. @fokkomuller:

    Clicking on a photo of a page with a gallery (Tiles) gives error:
    Oops! That page can’t be found (A WP error)

    Can you post links to posts/pages where this is happening? Thanks!

  22. Oops:
    http://streetconnection.wordpress.com/home/attachment/80/#main

    The page that contains the gallery photos is this link:
    http://streetconnection.wordpress.com/fabian/

    Some photos will give the Oops-message, others will give the redirect loop-message:
    http://streetconnection.wordpress.com/home/85-2/#main

    On this page all photos give the redirect-loop error:
    http://streetconnection.wordpress.com/fokko/

    Thanks!

  23. @fokkomuller, I think this is related to the hero slider issue.

    The photos should appear in a gallery carousel, which is what happens when you're logged in. But when logged out, the carousel doesn't appear because its scripts are not being called properly.

    I'll report this to the developers and post an update here when I have more info. Thanks for your patience, all!

  24. Thank you very much!

  25. have the same problem with oxygen theme

    (slider and slideshows)

    blog: http://preguicamagazine.com/

    Thank You

  26. Hi all! The developers have fixed the issue with sliders not appearing/functioning, as well as galleries not displaying individual images when logged out. Please ensure you clear your browser cache, and don't hesitate to let us know if you experience further problems.

    (Still looking at Hero's excluded featured posts issue -- stay tuned!)

  27. Hi Sixhours, sliders working ok now.

    Thanks for the help.

  28. Sorry to ask you another 2 questions. I am not sure if this is only for the Hero theme.

    1.
    What bothers me is that if I use the gallery and I view my photos using the carousel, there is standard a comment box and a box with "view full size". I can't find where I make this disappear. I can remove the EXIF data, but not the comment box.
    I use the carousel to show photos, I don't want any comment on this website. In the normal posts I can choose for the comment box.

    Is there a setting that I don't know of?

    http://streetconnection.wordpress.com/fokko/#jp-carousel-26

    2. Full width page.
    I use full width page and still it seems that a great part on the right side of the screen is not used. It seems to be reserved for the widget. The full page is not used on the part with the photos.
    You can see this here:
    http://streetconnection.wordpress.com/fokko/

    Many thanks again!

  29. @fokkomuller:

    1) You can enable/disable comments for your attachments by editing the images in your Media Library and changing the Discussion settings (navigate to the Screen Options tab in the upper right if you don't see a Discussion settings box when you edit an image -- there you can check to show it by default).

    2) This looks like a bug on our end -- I've just patched it, your galleries should display full width on the full-width page template now.

    I hope this helps. Let us know if you have further problems with it!

  30. Hi @vodvojici! Just a note to say, any posts featured in the slider should now also appear in your blog.

    If you have further problems with it, please let us know. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic