Need help? Check out our Support site, then


Hide Feature Image in Certain Posts

  1. I am nearly incompetent when it comes to website construction so bear with me...all I want to do is hide the "feature image" at the top of my posts.

    here is my website: asmithgraphicdesign.com

    If you see my home page, there are 12 thumbnails (which are the feature images I have set). I DO want the images to appear on the home page, but once you click on the post, the feature image appears again at the top. I do NOT want the image to appear here.

    How can I get that sucker out of there? Is there script I can put into each post? Is there a box I can uncheck? Can I set the opacity to 0? If it's script I need every last bit of what I will need to copy and paste. I've searched all over and found plenty of script, but when I paste it into my post text, it shows up in my post as a bunch of jibberish. I used to be pretty handy with HTML, but I am lost anymore.

    Thank you in advance for your help.

    The blog I need help with is asmithgraphicdesign.com.

  2. I searched for you and found the answer here> http://en.forums.wordpress.com/topic/same-image-appears-twice-in-the-same-post?replies=2#post-1140074

    Also note that Hatch's design it will only display 8 posts on the home page, regardless of the settings in Settings -> Reading.
    http://en.forums.wordpress.com/topic/edit-the-front-page-for-hatch-theme-i-want-more-posts-to-show?replies=5#post-1204272

Topic Closed

This topic has been closed to new replies.

About this Topic