Need help? Check out our Support site, then


Hide "likes" but show sharing buttons on frontpage

  1. hovercraftdoggy
    Member

    Hey everyone.

    I wanted to ask if there is any thought on potentially being able to hide the 'likes' again from the frontpage in the future, esp. the gravatar images .. but at the same time being able to still show the sharing buttons and show both likes and sharing on the individual post pages.

    ( I know minimizing the number of options and settings is one of the reasons for this atm)

    would it be tricky to insert a "hide/show gravatar images option"..or do it via custom css?

    Our concern is that the gravatar images will start to take over the front page after a while with certain blogs/themes..e.g. for us once we start to have around 30-40 likes or more...

    http://hovercraftdoggy.wordpress.com/

    many thanks
    hovercraftdoggy

    The blog I need help with is hovercraftdoggy.wordpress.com.

  2. I too, would like to know the answer to this. As wonderful as it is to receive people's "likes" I find the gravatars are beginning to takeover my page and ruin the aesthetic of my minimalist theme.

    Did the gravatars used to be hidden? I'm sure they were once, as it's only recently I've noticed so many on my page.

    Thanks

    ASJEllis

    http://asjellis.wordpress.com/

  3. This should work. (I hope!) Go to you dashboard, scroll down til you see 'Settings' near the bottom of the page on the left. Click on Settings, then click on 'Sharing'. Scroll down to the bottom of the Sharing page and you'll see 'WordPress.com Likes are' and two options. Make sure to choose the lower one 'Turned on per post'. Then go to each of the posts where you don't want the Like button to show and turn it off in the post editor. If you can't see the module for this on your post editor page, look at the top of that page where you'll see 'Screen Options', click on that and check the option for it and it should appear.

    However, this will turn them off completely (to my knowledge)

    As for changes here on WordPress.com being reversed - it's very rare.

    Oh and - most of us who answer questions here are volunteers (myself included) so I'm sorry but I've no control over any of this.

  4. Thank you for your reply Absurdoldbird. The problem is that I want the option for people to "like" my posts, but don't want all the gravatars taking up the space on my page. I guess I'll just have to bear with it for now. I appreciate your help and your time. Many thanks.

  5. You're welcome. Sorry I couldn't be of more help - WordPress.com makes a decision about what they think we should have and we're usually stuck with it.

  6. There's already an option. Go to your dashboard/Discussion settings and scroll down to "avatars". You can disable them there.

    I've also chosen "blank" for the avatars.

    I get notifications of likes, but no avatars cluttering up my page.

  7. @shoreacres. Unfortunately, that also disables gravatars on comments.

Topic Closed

This topic has been closed to new replies.

About this Topic