Need help? Check out our Support site, then


Hide Site Title and Description

  1. Hi there,
    I have hidden the site title and description by making it 0% opaque. I did this because I found that when I simply hid it, the link no longer worked. This fix has worked fine on the web and tablet applications, but for some reason it's still showing on mobile. It also shows up as black, even though the colour is set to white. Any thoughts?
    Thanks!

    The blog I need help with is irunamokblog.wordpress.com.

  2. The mobile theme used here has its own CSS, which we cannot edit unfortunately. It would be nice if certain things, such as color changes in the main CSS, would apply to the mobile theme as well.

    I would suggest making this request to staff by contacting them directly. Go here, http://en.support.wordpress.com/contact/ , and didn't the can't find the answer.

  3. That's another thing we've recently updated!

    You can apply CSS to the mobile theme by going to Appearance → Custom Design → CSS and making sure the "Mobile-compatible" setting is set to "Yes." Then you can target the mobile theme by starting your CSS selectors with

    body.mobile-theme

  4. Here's an alternate solution, compared to the opacity setting you tried, that might work better in general to hide text such as the site title:

    .site-title {
    	text-align: left;
    	text-indent: -9999px;
    }

Topic Closed

This topic has been closed to new replies.

About this Topic