Need help? Check out our Support site, then


Hiding widgets not working .. Simple solve

  1. I tried and searched for hours on this. Problem is that the option to set the visibility of a widget doesn't seem to work. I wanted to remove the widgets that appear on most of my pages from showing up when the blog page was displayed. I call the blog page 'posts'.

    So setting visibility to HIDE if PAGE is POSTS in the visibility option simply has no effect, even after leaving the site to refresh any cache for a few hours.

    But i found a simole work around, which worked on my theme. 'Expound'.

    Reverse the logic. Instead of removing widgets from certain pages. Show the widget for the the pages that you do want it to appear on.

    It means setting a visibility for every single page, but it seems to work, and doesn't show the widget on the other pages.

Topic Closed

This topic has been closed to new replies.

About this Topic