Need help? Check out our Support site, then


Home Page

  1. My home page shows hundred of posts. I set for it to show only 15 posts. But each time I go to homepage, it continues to show probably one hundred posts. (I lost count).

    PLEASE HELP!
    Blog url: http://dotchuoinon.wordpress.com/

  2. Thank you, Justpi, That works.

    I went to "settings", then "reading", and unchecked "scroll infinitely".

  3. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic