Need help? Check out our Support site, then


Home page doesn't show fully on an iPad

  1. The border of my home page (which is a picture of a cupcake on the left, top, bottom and right) doesn’t show on an iPad. I checked under “Appearance – Mobile Theme” and the mobile theme is enabled.

    I googled for a fix but didn’t find one.

    Thank you in advance.

    cravingthis.wordpress.com
    Theme: Twenty Eleven

    The blog I need help with is cravingthis.wordpress.com.

  2. Twenty Eleven is a responsive width theme. Responsive width means the layout adapts depending on the size of the device being used to view your site. When responsive width themes are viewed on mobiles sidebars appear below the posts in order to provide as much space as possible for reading.

    Go here > Appearance > Mobile and disable the mobile theme.

  3. Hi timethief,

    I read a previous reply of yours to another user and went into Appearance > Mobile and actually said > Yes to enable mobile theme. I must have read it wrong.

    Then I went back in and chose > No.

    Enable mobile theme Yes No

    I asked someone who has an iPad to check my home page and it still does not show a border of cupcakes.

    If anyone is reading this and has an iPad, can they tell me if they see the cupcake border?

    Is there something else I should be doing?

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic