Need help? Check out our Support site, then


Home page not displaying properly

  1. Hi,
    I was wondering if anyone could help me...my blog (thehashmark.wordpress.com) is a bit temperamental. I'm using the pressrow theme, and when the homepage loads up the font size alters and some other things look wrong. Yet when you go onto the about page (or click on one of the posts) it goes back to how it should be. I've tried using both internet explorer and firefox, and it doesn't seem to make any difference. I'd be really grateful for any help, as I don't want to have to change my theme.
    Thanks, duncannichols

  2. This post is the post likely culprit:

    http://thehashmark.wordpress.com/2007/02/04/my-thesis-on-the-idea-of-understanding-and-the-way-to-get-it/

    Do you have an open font tag in there somewhere? The "strangeness" seems to start with that post and continue all the way down the page. What I don't understand is why it is ok in the single post view (ie when you're going to leave a comment).

    Anyway, have a look at the post in your editor and see if there's anything strange in there.

    To confirm it's that post, mark the post as draft in the editor, save and then view your homepage again. If it's "normal" then it's that post.

    HTH

    Collin

  3. Thanks, I'll give it a go.

  4. If anyones interested, it went back to normal when I stopped using the visual rich editor. It seemed to be messing things up.
    Thanks, duncannichols.

  5. That's wierd! Glad you got it sorted. :)

    Can you mark the thread as resolved please? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic