Need help? Check out our Support site, then


how can i ACTUALLY fix "enable sending referrers" in safari!

  1. elizabethsuperfantastisch
    Member

    Hi, I have that grand ol' question of how to fix the problem of "Sorry, you must enable sending referrers to perform this action." Basically, here's what's going on and all the information I can think to give anyone attempting to help. I'm running Safari 2.0.4 on OS X 10.4.7. I'm trying to go back to a 6-month-old post and remove my last name from the header, as I wasn't aware that titles were being embedded in my meta tags. I'm not behind a firewall (to my knowledge, at least not through my own volition - could I be behind one because I'm using my vacation spot's free wi-fi? probably.) and I'm not using anti-virus to control my websurfing. i will gladly offer any other information needed to fix this problem if someone could just help me. i tried following the directions to fix this problem through firefox and it definitely did not work. it seems there's a great lack of help for mac users as far as this problem is concerned and i'd really like to get things cleared up. thank you so much in advance!

  2. FAQ on the subject along with a link to suggested solutions. Safari isn't on that list but it may give you some ideas.

  3. Hey there, having the same problem ten months later and the link drmike gives in the reply above doesn't help me at all. I've tried three different browsers and the instructions in Firefox and Opera and zip results. Any suggestions would be helpful! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic