Need help? Check out our Support site, then


How can I correct Internet Explorer blocking my site?

  1. Internet Explorer is blocking my site from displaying content with security certificate errors. How can I correct this?
    Blog url: http://hotplot.wordpress.com/

  2. See > How do I get those annoying security warnings to go away?
    http://en.support.wordpress.com/https/#frequently-asked-questions

  3. Thanks for your support. I did follow procedure, but the block is still there.

  4. Ther's an active thread that's waiting for a Staff response on this same issue here > http://en.forums.wordpress.com/topic/security-certificate-errors?replies=13 And I have flagged this thread fo Staff attention as well.

  5. This sounds like an issue with a recent IE update.

    Do you have any luck if you enable or disable HTTPS?

    http://en.support.wordpress.com/https/

  6. Thanks for all the help. It has been corrected!

  7. Wonderful to hear, thanks!

  8. I have exactly the same problem with https://camelliamotel.sansolo.com/make-a-reservation/ --- but I NEED to have https turned on because it's a motel reservations form. Would love to find a plugin pro other way to fix this permanently for all IE users.

  9. metawebit
    You are posting to the wrong support forum. Go to the footer of your theme and locate this link and click it "Powered by WordPress" The correct support forum for you is here http://wordpress.org/support/
    For clarity read > http://support.wordpress.com/com-vs-org/

  10. Thanks Timethief - will do that

  11. You're welcome and best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic