Need help? Check out our Support site, then


How can I delete a registered domain on a WordPress blog that has been deleted?

  1. We're having a problem with a redirect loop from searchingfornazak.wordpress.com to searchingfornazak.co.uk. I deleted the blog searchingfornazak.wordpress.com thinking it would solve the redirect problem, but since found that my collaborator had paid to add a registered domain.

    We can't set up a self-hosted wordpress on our domain anymore because of the redirect loop left from the wordpress.com blog that we can no longer access.

    Please help! I'll be so grateful, I've been trying to figure this out all day.

  2. I have canceled your domain mapping as requested.

    Please let us know if you need any further assistance!

  3. macmanx, thanks so much! But do you know why I would now be getting this message:

    Warning! Domain mapping upgrade for this domain not found. Please log in and go to the Domains Upgrades page of your blog to use this domain.

    On my domain side, they changed the name servers so that they direct only to their site but when I click on log in it takes me back to WordPress.com.

    Thanks for your help.

  4. http://searchingfornazak.co.uk/ is definitely not directing to us for me, here's what I see: http://d.pr/i/T9zP/4kgSWNTE

    When a domain is registered or altered, there is a process called propagation, where information about the domain name is passed to internet service providers all over the world. This process can take up to 72 hours (though usually much less). During that time, you may also receive a warning message in your browser about "redirect errors". Unfortunately, we have no control over this as it all depends on how often your internet service provider updates their records. Please rest assured that everything is proceeding normally with your domain.

    If you still have trouble viewing the site after 72 hours has passed, please try clearing your browser's cache and cookies:
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn't work, try clearing your local DNS cache:
    http://www.opendns.com/support/article/68

    Please let me know if you have any more questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.