Need help? Check out our Support site, then


How can I get my comments to appear in chronological order (newest to oldest)?

  1. Strangely, my comments are not being displayed in chronological order today. What can I do to make the most recent comments appear first again? Thanks!
    Blog url: http://jakeho.wordpress.com/

  2. Go into Settings, Discussion, Other Comment Settings and change the 'Comments should be displayed with xxx' to 'newer'.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.