Need help? Check out our Support site, then


How can I get posting date to stop displaying the same date?

  1. Hi,

    My posting date always says "5.21.2011" no matter what I do to try and change it. I have checked each post and they are all labeled with the correct post date (including the Publish section of the edit page on each post) but it still shows up as that same date on my blog page.

    I'm sure that this is a mundane problem, but I have tried all that you guys have said to do and it hasn't fixed it...Would appreciate a little help!

    Thank you!

    Jessie
    Blog url: http://zoette.wordpress.com/

  2. It looks like you set a custom date format in your General Setting (Settings > General), but it was invalid. You set "5.21.2011" so every post had that date.

    Custom date formats can't contain a specific date. You need to use format characters that will apply to all dates. In this case, you would want to set your custom date format as:

    d.m.y

    I went ahead and changed the format and it corrected the issue. You can learn more about custom date formats at http://codex.wordpress.org/Formatting_Date_and_Time and more about your General Settings at http://support.wordpress.com/settings/general-settings/.

Topic Closed

This topic has been closed to new replies.

About this Topic