Need help? Check out our Support site, then


How can I get the Dashboard to function normally again?

  1. Dashboard will not function. I can type in text, OK. However I cannot edit publishing date and time. Import media button is inoperable. The operation of Dashboard is not working as it has worked the last several times I've used it. It appears to be a problem of the WordPress server or something central.

    The blog I need help with is bluejayblog.wordpress.com.

  2. Could you let us know which browsers you have tried to access your dashboard?

  3. I have only used IE 9 on all of my posts the past couple of years. Today none of my media buttons work, I can't add tag names, nor schedule ahead. All I can do is edit text.

    BTW, I have posted more than 1,000 posts, so I know how to run the Dashboard. Thanks.

  4. The most recent version of IE is IE11 is it not?

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. Thanks, I'll try these.

  6. Howdy,

    We're working an issue that's impacting folks using Internet Explorer 9.0. While we're getting this fixed, would it be possible to either upgrade to IE 10 or to use Firefox or Chrome?

    We'll post an update at http://en.forums.wordpress.com/topic/dashboard-issues-on-internet-explorer-9?replies=1

    Thanks for your patience!

  7. Thank you. I'm going to upgrade IE right now. I appreciate your reply.

  8. Thanks for your patience. If you have any questions or need anything else, please let me know. Cheers!

  9. I'm good with this. The WordPress folks working to keep things going, keep everyone humming along at a higher level of excellence.

Topic Closed

This topic has been closed to new replies.

About this Topic