Need help? Check out our Support site, then


How can I limit the number of posts that appear on my homepage?

  1. After 20 to 25 posts I would like the older posts to no longer appear on the homepage but only in the archives. Perhaps this happens automatically, and I haven't reached the limit yet?

    The blog I need help with is metablog18aa.wordpress.com.

  2. You can adjust the settings. Go to Settings and click on Reading. From Reading, you can change the value from the default to desired number. The heading says this: Blog pages show at most.

  3. I keep looking at these posts that say not resolved. Do you need further help? Or are you offline so you cannot change it?

  4. Thanks very much for the help, folks ~ the issue is resolved. Makathea's suggestion turned out to be sufficient ~ it was not necessary to follow the instructions on the "Disable Infinite Scroll" page because the Settings > Reading page has an option to do it simply by unchecking a box.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.