Need help? Check out our Support site, then


How can I limit the # of posts showning on one of my pages?

  1. I currently have a website that contains many static pages and one "Blog" page called "Newsetters as follows: http://thebooklady.ca/newsletters/

    When I originally set up my website, I limited this page to only have my last two posts showing in summary form but now it is showing all my posts, and not in summary. I have tried going into Settings-Reading and set the "Syndication Feed" to 2 and to "Summary" but this isn't working.

    If anyone can point me in the right direction, I'd appreciate it!

    The blog I need help with is thebooklady.ca.

  2. Hello there,
    Staff have introduced “infinite scroll” to some themes and will be implementing it on all themes that have a suitable structure for infinite scroll. This is a site wide change. If you have a theme with footer widgets like Twenty Ten you can use a workaround to regain control over how many posts are displayed on the front page of your blog. If you have a theme with footer widgets all you need to do is install an empty text widget into any footer area for widgets. When you do that there will be an option displayed on this pgae > Settings > Reading to disable infinite scroll. Once you have done that your number of posts set on that same Reading page will prevail.
    http://en.forums.wordpress.com/topic/to-infinity?replies=137

  3. Thanks timethief.
    Finally i've found the answer :)

Topic Closed

This topic has been closed to new replies.

About this Topic