Need help? Check out our Support site, then


How can I remove the wordpress like button in the pages in "Fruit Shake Theme"

  1. I tried to change the setting, but it doesn't work, why? I unclick the "show likes" and then click update, but it is always there...

    The blog I need help with is mariatitovatheswan.com.

  2. Yes it works for posts but not for pages, I don't know why?....

  3. @wanwan0402
    Please post active link starting with http:// to the exact blog you are referring to.

  4. Hi there,
    I see your username is now linked to http://mariatitovatheswan.com/

    If you don’t see the Likes and Shares module you may need to unhide it using the screen options link in the upper right hand corner of your dashboard. For more information on working with the screen options feature please see this support doc. http://en.support.wordpress.com/screen-options/

  5. timethief, thank you. I unselect the "show likes" in all pages of my blog, and click update, but it just doesn't work, it would show I select "show likes" I really don't know why....it only works for posts. I don't hide "Likes and Shares module" in screen options at the first.

    Yes, I have two blogs under this account: zhenyakanaevagymnasum. so I added one admin wanwan0402 and it linked to http://mariatitovatheswan.com/ ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.