Need help? Check out our Support site, then


How can I solve formatting issues in my photo galleries?

  1. I've had formatting issues again with the photo gallery function - firstly, old photo galleries with a featured image (one image on the blog page itself instead of the thumbnails) changed size and featured images that were previously flush with the theme's & texts's width, are now narrower. A bigger problem appeared yesterday, however, as I wasn't able to add a featured image at all (ie. a gallery with only one image showing on the main blog page) - when clicking on a post you see the photos, but the front page won't show anything. This seems to be a reoccurring problem on the new gallery function - can anyone help me solve it? Thanks!

    The blog I need help with is watotonatembo.wordpress.com.

  2. firstly, old photo galleries with a featured image (one image on the blog page itself instead of the thumbnails) changed size and featured images that were previously flush with the theme's & texts's width, are now narrower.

    Could you provide a link to an example of this?

  3. A bigger problem appeared yesterday, however, as I wasn't able to add a featured image at all (ie. a gallery with only one image showing on the main blog page)

    This is happening because of a combination of a change that was made to the core WordPress software and how the Blogum theme works with galleries. I have reported it as a bug to our theme team to see if there's anything we can do from our side to fix it.

  4. Thanks for your replies designsimply! I actually managed to fix the featured image size issue by manually adjusting it in the Settings (to the maximum size), but I look forward to the featured image issue being fixed asap so that I can use the gallery function properly.

    Thanks again for your kind help; please do let me know when the bug is taken care of... Happy New Year!

  5. Hi again, any news on fixing the galleries function in the Blogum theme? I really, really need this function and it's a pretty big deal that it hasn't been working for weeks now! Looking forward to an update from you and your theme team... Thanks, Kaisa

  6. Hi there, the issue with galleries in Blogum has been fixed. Apologies for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic