Need help? Check out our Support site, then


How do I activate the jetpack features?

  1. itsybitsycreation
    Member

    I have a WordPress blog site through Prophoto. I have the plugin Jetpack installed. I can't figure out how to how to activate any of the features (though it says it's automatic). Each feature has a "learn more button" but I don't have the option to deactivate or configure like it says here: http://jetpack.me/support/subscriptions/.

    I also don't have the "blog subscriptions" widget. I can't see my stats or monitor my notifications Basically the only thing I do is, see all the features and "learn more" but that's all.

    I've been staring at my computer for over an hour, so maybe I overlooked a step. Any help would be great.
    Blog url: http://itsybitsycreation.com

  2. Hi,

    If you don't see the Activate button for a Jetpack module, that means its already activated.

    In Appearance -> Widgets, can you look under Available Widgets for the Blog Subscriptions (Jetpack) widget?

    Also, when you move your cursor over the Jetpack menu on the left, does Site Stats appear?

  3. itsybitsycreation
    Member

    Thanks for responding. It does seem as Jetpack is activated. But under Available Widgets, I do not see Blog Subscriptions (Jetpack) widget. And when I move my cursor over the Jetpack menu on the left, I do not see Site Stats.

    Here's what I see:
    http://i1091.photobucket.com/albums/i381/riquenachik/ScreenShot2012-10-30at32713PM.png

  4. Ah, thanks for the screenshot!

    In the Jetpack screen, can you connect Jetpack to WordPress.com with your "itsybitsycreation" WordPress.com login information?

  5. itsybitsycreation
    Member

    Do you mean on this page?
    http://i1091.photobucket.com/albums/i381/riquenachik/ScreenShot2012-10-30at34913PM.png

    I don't seem to have the option to connect the account with my prophoto. I feel like I missed something.

  6. Yes. Do you see it at the top of the Jetpack screen that isn't in the screenshot?

  7. Here's a screenshot of how Jetpack looks before it's connected to WordPress.com:

    http://u.narf.me/image/1h3f1f39471I

    And here's another screenshot after it's connected:

    http://u.narf.me/image/1O1E0I1P062h

    Also, are you running Jetpack 1.9.2? (You can check the version by scrolling down to the bottom of the Jetpack screen, or by going to Plugins.)

  8. itsybitsycreation
    Member

    I am running the latest jetpack but it doesn't look like your 2nd screenshot. It doesn't say anything about connecting... Could it have anything to do with the theme I have?

  9. It's possible. Can you please try switching to a default theme (like Twenty Eleven or Twenty Twelve), then try to activate Jetpack?

    You can see more Jetpack troubleshooting tips here:

    http://jetpack.me/troubleshooting/troubleshooting-tips/

  10. itsybitsycreation
    Member

    Thanks Bryan. Your help was definitely appreciated. I switched to a default theme and everything suddenly appeared. I was then able to go back to my original theme. I'm good to go!

  11. Excellent, I'm glad to hear it. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic