Need help? Check out our Support site, then


How do I change the author listing on a post?

  1. Hi folks,

    I created a post, but didn't enter an author. Now I can't figure out how to have that post display an author. How do I fix this?

    Thanks in advance for your help.

    The blog I need help with is rationaldb8.wordpress.com.

  2. asbadgerseesit
    Member

    In the edit post if you scroll down the page you will see a drop down for you to choose from the list of authors.

  3. asbadgerseesit
    Member

    If the drop down is not there, go into screen options (top right) and tick the box for 'Author' to enable it.

  4. Thank you redsoulnights - I found it once you directed me to the screen options - and on the edit page the author is shown... but it's not posting next to the date on the main page. (even after I tried 'update' on the edit page, and refreshing my browser on the blog homepage tab).

  5. I would have sworn the second post I did showed the author on the same line as the date - but now neither post is showing an author on the main page.

Topic Closed

This topic has been closed to new replies.

About this Topic