Need help? Check out our Support site, then


How do I connect to the correct facebook page?

  1. I want to add a facebook connection to my blog. When I attempted to do this, it said that I had to do it under my personal facebook page name. Then it said I was to grant permission to access not only my personal page, but to my husband's business page (which I'm an administrator on) and then finally to my community facebook page. I ONLY want my blog connected to my community facebook page I created. Help, please!

    The blog I need help with is spiritwingsblog.wordpress.com.

  2. I don't know why it would say that: were you using an App or trying to use publicize right on your dashboard sharing settings? I think the dashboard connection should connect to only the one. If that's not the case, I'll need to flag this for staff, because nobody wants that, it has to be a bug.

  3. On my dashboard, I went to 'settings', then 'sharing', and then clicking on facebook. A message comes up saying, "You are using facebook as Spirit Wings. To access this page you'll need to switch from using Facebook as your page to using Facebook as yourself."
    There was a box to click on that says, "Continue as (my name)". So I clicked on that.

    The next box that appeared says, "Wordpress.com would also like permission to:
    Manage your Pages
    WordPress.com may login as any of your 2 Pages, including:
    * (my husbands business name)
    * Spirit Wings

    Post on your behalf
    This app may post on your behalf, including articles you published and more.

    Then it has an 'allow' box and a 'skip' box. If a press skip, then it takes me back to the sharing page. I'm extremely hesitant to click on that 'allow' button.
    As I said, I don't want wordpress posting things on the other 2 pages I have.

  4. Forgot to say that after clicking on 'sharing', that I clicked on 'facebook' under the 'Publicize' heading.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.