Need help? Check out our Support site, then


How do I delete the words Please click "Like" "Share," and "Comment"

  1. How do I delete the words Please click "Like" "Share," and "Comment" on my posts in my RSS feed that go to my FB page. I don't want anything above the post?
    Blog url: http://ourusamagazine.com/

  2. Dashboard > Settings > Reading
    scroll down to Enhanced Feed Settings
    deselect items
    Add to each article in your feed:
    _Categories
    _Tags
    _Comment count
    _Sharing
    Changes may not appear until you create a new post or your news reader refreshes.
    Click "save changes"

  3. That's the thing. There is no Enhanced Feed Settings on my Reading page, no matter how far I scroll down.

  4. Do you mean, remove the buttons or edit what they say?

    I'm confused. Could you please describe your issue?

  5. There is no Enhanced Feed Settings on my Reading page, no matter how far I scroll down.

    Is your site hosted on this platform or is it self-hosted somewhere else?

    In other words, is it actually ourusamagazine.wordpress.com?

  6. It is wordpress.org, hosted on yahoo. The thing is, I initially saw those settings you mentioned, but now they are gone.

  7. It is wordpress.org, hosted on yahoo.

    Well, then we can't address it here. Try the boards at wordpress.org

  8. Sorry and thanks

Topic Closed

This topic has been closed to new replies.

About this Topic