Need help? Check out our Support site, then


How do I get my 3 published entries to appear like the Pilcrow sample?

  1. I've done the cookies thing, and reviewed your online suggestions, but I'm stumped. Something is wrong with the way my blog appears. Under the theme NOT FOUND appears, even though I've published 3 posts. The 3 posts do show, but they show in the wrong spot. They're listed after HOME, above the Pilcrow theme. The Pilcrow sample clearly shows they should be listed to the right. I've used wordpress in the past, and that's where they've always appeared. Please correct this or tell me how to. Thanks.

    The blog I need help with is rickthink.wordpress.com.

  2. I visited your blog. It looks like you have your home page set to a static home page instead of having the home page set to "display latest posts"

    Give this a try:

    Go to Settings > Reading > Front page displays:

    and then choose: Your latest posts.

    In other words, it's sort of the opposite set of directions to what is given in this support article: http://en.support.wordpress.com/pages/front-page/

  3. thanks, but the settings aren't "static," and "your latest posts" is checked in the "front page displays" field.

  4. You do not have any posts. That is why there is nothing on your blog. Go to Dashboard->Posts->Add New and create one. You get the 404 because you only had the placeholder post that WP.com puts there, and you deleted it.

  5. What you have are static PAGES. That is what shows in the header, not posts.

  6. Thanks, Raincoaster, that was it, although now I wonder why there's a "publish" feature on Pages. I had to trash those to keep the entry titles from appearing after Home (above the Pilcrow theme).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.