Need help? Check out our Support site, then


How do I get my latest post to be at the top of my blog?

  1. I'll try to clear up some confusion with the Sticky option...

    By default, when you publish a post, WordPress will the post as the top post on your blog's front page. If you've set other posts to Sticky, those will take priority at the top and your newly publish post will appear below any Sticky posts. Many users had been using Sticky for every single new post, which is not the correct use of the option. You should want to use Sticky for one or two posts that you ALWAYS want to be at the top of the blog or until you edit them again and remove Sticky. Many blogs will never use the Sticky option.

    If you need to go back and edit posts to remove the Sticky option to return your posting order back to normal, see http://support.wordpress.com/posts/7/ to find he option.

  2. Hi, I'm having the same problem. Went back to see if the "sticky" boxes were checked and they were not. Could it be something else?

    Beansandyoga

  3. Mine was a sticky problem. Thank you so much for your help :o)

  4. @beansandyoga
    I'm able to see the posts in order on your blog. What order are you expecting?

  5. Ah! I started over. What you see now is re-done work. My original post did not have the sticky box checked but it stubbornly stayed at the top until I deleted it.

  6. I'm now as confused as mess! I'm having the same problem over at my company's site, http://www.avakgaming.wordpress.com ! Man, this sucks!

  7. To solve the problem: undo any Sticky posts. Just make them normal instead. Otherwise, you're going to screw yourself up all the time.

  8. dandiesinthesunshine
    Member

    I, too, am struggling with this issue. The post I just did continues to go to the bottom of the blog. I've checked and rechecked- there is no sticky issue I can find on any of my previous posts. Please help!

  9. Without a link to your blog, dandiesinthesunshine, it's very difficult for us to help.

  10. Why can I not get my front page to show all three columns. It is throwing the third column to the bottom of the page. Also, how can I move the widgets around into these three columns at the bottom of my page. Thanks for your help.

    http://tinkerbellsmommakat.wordpress.com

  11. I'm having the same problem.

  12. richernandez - Here is a post I found on another forum support, and this solved my problem. I had a You Tube right before where my text was being thrown to the bottom instead of the third column. I added this extra code in the You Tube code, and it worked like a charm. Hope this helps you too.

    "

    @qaan & livingjourney: One solution is to scale down the video. Instead of [youtube=URL], you write [youtube=URL&w=300]. But this way the video will remain small after the post moves off the first triad of posts. Perhaps you can then edit it again and remove the width indicator.

    Another solution is to use the "more" tag before the video. Again with a complication! DePo doesn't display the default one - you must customize it:
    <!--more PLACE_THE_PHRASE_YOU_LIKE_HERE-->

    And, yes, send word to Support."

  13. That's just the classic "sidebar" problem. If you put things in your blog wider than your columns, you will always encounter this. Usually, people just switch themes to something with a 400+ px wide column to avoid this.

  14. I'm getting so frustrated! About to give up blogging *not* really. Here's my problem: Stickies!

    I just made a new post and it's on the bottom! I have read in the support about removing the stickies.

    However, this silly little box pops on whenever I go to anything! It says something about being secure and insecure, and to allow the insecure.

    I close that silly box by clicking on it's red x in top of the box. THEN, my options to do anything regarding the stickies, is GONE once I click that silly Microsoft windows silly little box!

    Help!

    I'm at http://baysidelady.wordpress.com

    Thankyou if anyone can help me.

    ~Sunny

  15. Wow, thanks for the link, mtdewvirus. I was going nuts trying to figure out how to stick a post to the front page...that whole area where you can make a post sticky was always collapsed, so I never saw the option!

  16. Someone please give me a blue ribbon or Gold stars , lol.

    I just fixed this all by myself!

    *Pats myself on the shoulder*

    Okay, here's a simple way to Un-stick stuff and get your latest posts above the previous ones, where they should be!

    1. Go to your dashboard.
    2. Click 'posts' in that little box on the left column.
    3. You will see all your posts listed there!
    4. Ahah! Hidden is the goodies to fix this! Run your mouse over right beneath your particular post you want to edit.
    5. It will give option of Quick Edit
    6. Click Quick Edit !
    7. There you will read over to the right, and see a tiny box that's either checked or unchecked. THAT's the STICKY!
    8. Un-check that tiny sticky box!
    9. Go through all your posts and uncheck that tiny box for Sticky!
    10. My blog is looking super duper now! All is in place, like it's supposed to be!

    I hope this helps whomever is having same problem as I was.

    http://baysidelady.wordpress.com

  17. @baysidelady: That's the fastest way if you only want to change one post. For many posts you go to your list of posts, check the "Post" square, click on "Bulk actions" and select "Edit", click Apply, change "Sticky" to "Not Sticky", click Update Posts.

Topic Closed

This topic has been closed to new replies.

About this Topic