Need help? Check out our Support site, then


How do I get readers to post automatically published comments?

  1. dolfderoosalumni
    Member

    Hi, I used to get comments automatically uploaded but now when a reader tries
    to post a comment, the blog says "you must be logged in to do so" Is there a method
    for me to enable the previous capability of the blog again? Thank you. Yeozhenry

  2. Options -> Discussion

    You should be able to turn that requirement off.

  3. I just started my Blog here and have the same problem. All I want is for the address to show up so the comment can be made. I thought I did that in the requirement list but it does not show up on the Blog. Could someone tell me exactly what buttons to activate to achieve this please?

    Thanks

  4. Not sure what you mean by "The address"

  5. By address I mean their name, email and Blog address is to be filled out followed by the comment. So anyone passing through can comment without logging into WordPress.

    I went to Options/discussions and checked the first three recommended boxes in the first section "Usual Settings"

    "Email me whenever"--Checked- anyone can post a comment

    "Before a comment appears" checked comment author must fill out name and email

    "Comment Moderation" 0 links

    What am I missing?

    Thanks again.

  6. The form is only going to not be there only if they're logged into WordPress. It's theme dependant on all of the theme that are installed here.

    If you want to not require folks to fill out those forms:

    Dashboard -> Options -> General:

    Membership box unchecked

    Dashboard -> Options -> Discussion:

    Comment author must fill out name and e-mail: unchecked
    Comment author must have a previously approved comment: unchecked

    The form is still going to be there though.

  7. Got it!! I forgot about the General one. Thanks so much!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags