Need help? Check out our Support site, then


How do I get rid of a "403" error message?

  1. On my statistics as seen on my dashboard, I keep getting a "403" error message. How do I fix that?

    Roy Filly

    The blog I need help with is theruggedindividualist.wordpress.com.

  2. Hi Roy,

    Can you make sure you have both Javascript and third-party cookies enabled in your browser:
    http://en.support.wordpress.com/third-party-cookies/

    Can you try loading your stats in Firefox or Chrome and let me know if you have the same problem as in Safari?

  3. Thanks. Tried it. Unfortunately, it didn't work.

  4. Hi Roy - You are logged into WordPress.com when you load your stats, correct?

    What's your geographical location (city/country) and who is your Internet Service Provider? Are you connecting through a school or work network, or from home?

    Can you please make a screenshot of what you're seeing? Here are instructions for how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    You can upload it to your blog's Media Library and I can look at it there.

  5. Hi @grahamatlinc - this is a different issue.

  6. Hi eurello,

    I mention it to you because there is speculation about IWF involvement, resulting from claims as to cause last time, and the IWF have adopted 403.

    It may of course be irrelevent, but at this stage people are getting desperate for clues. It would help quell conjecture if WP would provide whatever inforamtion that they have.

  7. 1. Yes. I am logged into WordPress.com
    2. I live in Marin County, CA
    3. I connect through Wi/Fi (Comcast)
    4. I don't know what "IWF involvement" means
    5. I uploaded a screenshot of my error message to the Media Library of my blog

  8. @sonodoc
    What grahamatlinc posted does not apply to you as you are not located in the UK. Thanks for posting the screen shot for Staff. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  9. Hi Roy - Thanks for the screenshot. Can you please log into your account in either Chrome or Firefox and let me know if you are able to load your stats in one of those browsers? This is to narrow down what might be causing the issue; depending on whether you get the same error in another browser or not, we'll test some other things.

  10. Thanks. That worked. I switched to Chrome and the data came through.

  11. Hooray! Thanks for sharing that good news.

  12. Hi Roy - Awesome! You might also try updating to the most recent version of Safari and see if that fixes things in that browser: http://browsehappy.com/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.