Need help? Check out our Support site, then


How do I get rid of snapshots?

  1. Is that just on my theme, or is it in all wordpress.com blogs. how do I get rid of it? I hate it. That is all

  2. Found it... If anyone else is looking it's in presentation > extras > then un check the snap shots button and save

  3. Thank you. Thank you kindly.
    Ede

  4. Awesome! Thank you kindly. Those snapshots are so annoying!

  5. Thank you. I just had a reader complain about them; glad it was that simple to disable them!

  6. Thank you so much! I'm fairly new to WordPress, and still finding my way around. Definately am glad to have that distraction figured out.

  7. Thank you! I hate them too!! With a passion.. so thanks again!

  8. i also get rid of snapshots, so my visitors, but where is "Presentation" menu or option?? I can't find it. thanx (r)

  9. You now have to go to "Appearance" and then to "Extras"

    (If anything is complete and utter nonsense on wordpress.com, it's this annoying Snap stuff)

  10. It is now called "Appearance". Go to Appearance > upgrades and there you can turn off snapshots.

  11. thanks

  12. Thank you!!! Take that Snapshots!

  13. stanthomaspuckett
    Member

    Snapshots: load time for pages you'll never read. Because, seriously, http doesn't work.

  14. kulkarniprasad
    Member

    Thanks a million for finding a way to get rid of Snapshots. They are certainly so annoying and it's strange that WordPress keeps the Snapshop option 'checked on' by default and that too without a warning!

  15. THANK YOU!!! I was seriously getting ready to abandon this blog for an easier-to-use one!!!

  16. thank you so much ! (:

  17. Much Thanks :)

  18. productionteam
    Member

    holy cow, thank you. that is SO ANNOYING!

  19. Thanks! I hate it as well!! Very annoying! I thought it had something to do with my new Firefox installation, but I could find no such add-on! Why is it then that I am only experiencing the wrath of this feature now? Has it only been added today? Or what?

  20. lsjohnsonreviews
    Member

    Why is it in Design > Extras the box is uncheck yet I still get that god-forsaken blue box around my pictures :( ?

  21. snapshot....

  22. thanks a lot. You'd think wordpress would get the freakin hint that nobody likes this crappy feature!

  23. amiestreetuser
    Member

    Thanks everyone, relieved they're gone!

  24. Oh thankyou! I can't stand snapshots! Whose stupid idea was that?!

  25. thepeacefulpeacock
    Member

    Ugh. Thank you! Horrible, horrible little bugger known as snapshots.

  26. Oh my gosh! I couldn't believe what I was seeing when the little snapshot popped up after I had FINALLY figured out how to make a link! (I am new to this building a blog thing.) I went all over the place to find out how to get rid of it.......so THANKS everyone for the simple solution.

  27. Is there a way to get rid of it on a personal account? I have it disabled on my blog but others have it enabled. I would prefer to disable it for all blogs *I* go to and not ask others to change what they are doing for me.

  28. When one of the snap shots come up on another site, click on the little gear looking symbol at the top right of the window and choose "options" then select "all sites" (or something to that effect) and snap shots will place a cookie on your computer that will keep them hidden for you on all sites. if you clear your cookies, then you will have to do it again.

  29. THANK YOU thesacredpath! Thank you so much!!

  30. You're very welcome. Just to let you know, I tried using the option thing the other night, and it did not work so I ended up excluding it through the adblockplus addon in Firefox, and in Safari. I figured it was just a temporary bug with Snap.

Topic Closed

This topic has been closed to new replies.

About this Topic