Need help? Check out our Support site, then


How do I get the Community widget rectified ?

  1. I have followed your instructions for the Community Widget.However I do not see any additions happening. Could you please help me out....
    Blog url: http://jenyjohn.wordpress.com/

  2. What do you mean by additions? All data displayed by widgets is cached and takes time to update.
    http://en.support.wordpress.com/widgets/my-community/

  3. P.S. Here's how to link your active blog, rather than the deleted on to your username. Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    This change is not retroactive. Comments you left previously will remain linked to the deleted blog.

  4. hello... thanks for the info... but I did try in the community widget by clicking on all the said instructions and updating it even two days back, yet till now I don't see any bloggers under that heading in my home page... please advice.

  5. I flagged this thread for Staff to take a look at your blog.

  6. thanks,,,,

  7. Your Community Widget wasn't enabled, so I just enabled it for you. Please give it a little while to update. If you don't see anything appearing by tomorrow, please let me know.

    Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic