Need help? Check out our Support site, then


How do I make an article summary show instead of the WHOLE article?

  1. So I just started using WordPress... and things were going smooth

    ...but just as quickly as I got into the groove of backlogging/creating new articles, I noticed that my blog quickly became unusable because, while 10 posts per page sounds fair, it's showing the WHOLE article. Meaning it has massive slowdown.

    I thought that going to Settings->Reading-> and clicking the radio button that says "For each article in a feed, show - SUMMARY" but apparently that didn't do anything. I'm sure I've missed something simple, but I've been hunting through the support to no avail. Help please?

    The blog I need help with is dsstechnologica.wordpress.com.

  2. Nevermind, after all that time I spent before making this thread, took one more minute to find what I was looking for.

    Can't figure out how to delete this so I'll just mark as solved.

  3. The settings reading "summary" setting is for your RSS feed as it says. Not for posts on the actual blog.

    Use the read more tag when writing posts.

  4. Glad you found the answer and best of luck.

Topic Closed

This topic has been closed to new replies.

About this Topic