Need help? Check out our Support site, then


How do I make my profile public?

  1. When I go under my dashboards and click my profile, absolutely nothing appears on that page except my picture. And I went to Gravatar, and added all my stuff there but when I give the link to my friends, they say nothing shows up or that its marked private. http://en.gravatar.com/chscarlett I have searched everywhere and can't figure out how to mark it public. Please help.

    The blog I need help with is chscarlett.wordpress.com.

  2. this support forum is only for those who have free blogs being free hosted by wordpress.COM. The blog linked to your wordpress.COM username is not a wordpress.COM blog. If your question is in refernece to that blog then send an e-mail to support [at] gravatar [dot]com

  3. Um, my blog is free. Its right here: http://chscarlett.wordpress.com/

  4. Would you like to change the blog linked to your wordpress.com username and link it to your wordpress.com blog, so this confusion foes not arise in the future every time you post to this forum?

    Dashboard -> Users -> Personal Settings -> then scroll down to 'Account Details'. In the spot where it says 'website' replace the URL with this one http://chscarlett.wordpress.com/ and save the changes.

    This is the only reference I can find to public profile in the support documentation > http://en.support.wordpress.com/user-profile/#public-profiles

  5. OOPS! Sorry. I just noticed that you have linked your wordpress.com blog to your username. :)

  6. II have gone to the gravatar site and confirmed that the profiles there are not yet "public". Your friends are correct we can only view our own.

    I display my profile information on my About page in my blogs. In the sidebar I display the social networking icons for the primary social media and social networking sites I am active in, and I have linked them to my profiles on those sites. Perhaps you would like to do the same until the gravatar profiles are made "public".

  7. Ooooooooo so its not anything done on my end then? Everyone's is marked that way 'not public'? Yeah, I can link to it. I just thought I checked something making it not public and then for the life of me couldn't figure out where the heck it was to uncheck it. Anyway, thanks much!

  8. No it's not you. The Profile feature is under development and has yet to be made public.

Topic Closed

This topic has been closed to new replies.

About this Topic