Need help? Check out our Support site, then


how do I resolve thumbnail and image problem?

  1. evanlavinephotography
    Member

    Hi all!

    Sorry to bother you all with what will probably be an easy resolution. For some reason when I view my blog in templates I am considering to purchase, I noticed that often there will not be a thumbnail view and/or there will be both a thumbnail and then a main image preview.

    For example, if you look at my blog in Gridspace template, the first few entries does not have a thumbnail but then when you scroll down you will see that one of my entries has a thumbnail and gallery photo? I am sure I did something stupid here, but can't figure out what, and how to prevent it from happening again.

    The Columnist is another template that shows just how wonky my blog is right now. I would appreciate any help you can offer in resolving this so I can have a more professional looking non amateur hour blog? :)

    Thank you!!!!

    Evan Lavine!

    The blog I need help with is evanlavinephotography.wordpress.com.

  2. Your theme is a premium theme and read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme. http://premium-themes.forums.wordpress.com/forum/gridspace

    If you are not successful when searching there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

  3. re: The Columnist
    Please post an active link to the blog wearing The Columnist theme so we can examine what you refer to.

  4. evanlavinephotography
    Member

    hi Timethief,

    I actually settled on mixfolio for now. Here I simply just cannot figure out why there is no feature images (except for the one or two that does not have an image at all)

    Also, do you know if the thumbnails can be repositioned? This is still sort of new experience for me!

    Thank you so much!!!
    evan

  5. re: Mixfolio
    I see this thread waiting for a response from Themes Staff http://en.forums.wordpress.com/topic/mixfolio-featured-image-display-issue?replies=1

  6. evanlavinephotography
    Member

    interesting....so maybe it isn't me being stupid after all? ;)

  7. evanlavinephotography
    Member

    oh, I just figured out why the images were missing - cause as I originally suspected, I be stupid ;)

    I have to go back and edit the posts and add media/add as featured image

    thanks and sorry to bother you time,

    Evan

  8. kevinfostermedia
    Member

    Thanks timethief for calling attention to it. Looks like Evan changed his theme :-( so I couldn't see the similarity.

  9. evanlavinephotography
    Member

    Sorry Kevin, in the long run I just was not happy with that theme, didn't work for my needs as I had hoped.

    Cheers,

    Evan

  10. kevinfostermedia
    Member

    Hi Evan,

    Thanks for the update! I'm starting to think the same. Good thing there are plenty others to select. Mixfolio has sooo much potential though.

  11. kevinfostermedia
    Member

    Solved! I tested a .jpg instead of a .gif ... works. Evan and timethief thanks for your efforts.

Topic Closed

This topic has been closed to new replies.

About this Topic