Need help? Check out our Support site, then


How do I stop a 8) from turning into a smiley?

  1. I'm not sure how to describe this so it might be easier for you to go to my blog

    http://mission101jenise.wordpress.com

    and look in the left column for the Mission 101 Goals and the first entry entitled Pending (it's actually the second Pending in the column but the first one is under Mission 101 Status, which isn't linked up yet).

    So under Pending is a list of my 101 goals for the project. A couple of the goals involve doing something 458 times so I have expressed it as (0/458) so I can update it as the project progresses. Well....sadly, that combination shows on the page as (0/45"sleepy smiley).

    Argh! Anyone have a clue what I need to do to fix this? Btw....I am using Chaotic Soul as a theme and have no knowledge of CSS and limited knowledge of HTML and "code."

    THANKS!!!

  2. dashboard -> writing -> settings -> uncheck "Convert emoticons like :-) and :-P to graphics on display"

  3. If you don't ever want to display any smilies, you can disable them in Appearance > Extras.

    If you do, but just want to avoid the accidental ones, you'll have to enclose the parenthesis in this code (in the html editor):
    <span>)</span>
    or write it with its html symbol:
    )

  4. Oops! The second is
    & # 4 1 ;
    without the spaces.

  5. Pana,
    It's not in appearance anymore.

  6. @Tess: Oops again! (And it never WAS in appearance...)

  7. Should have been.

  8. ;-)

  9. Thanks everyone! I'm going with ltess's suggestion. I'd rather not have the smilies - especially in Chaotic Soul, they end up looking like neon lights...LOL. But most importantly, I'm so code-empaired that you are talking Greek to me pana :-) I think I sort of understand and if I ever get to the point where I'm over this huge learning curve, I'll come back and try it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags