Need help? Check out our Support site, then


How do I turn off post by email?

  1. Someone has gotten by post by email address.

    This page is outdated and offers no help
    http://en.support.wordpress.com/post-by-email/

    How can I turn off this feature?

    The blog I need help with is prarts.wordpress.com.

  2. Go to your email program and change the password to a very difficult one because that's how many hackers gain access to blogs
    Read > http://en.support.wordpress.com/security/

    1. If you can log-in go here > Users > All Users and delete any user that does not belong there.

    2. Disable post by email > http://en.support.wordpress.com/post-by-email/

    3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/

    4. Change your blog password to a very difficult one > http://en.support.wordpress.com/passwords/#change-your-password

    5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.

  3. None of this helps. Thanks anyway.

    Have you gone to Disable post by email > http://en.support.wordpress.com/post-by-email/

    Nothing on that page talks about disabling. And as far as enabling it, it doesn't work. It says go to My Blogs, which I have, and there is no email on/off link or button anywhere on that page, nor are there screen options.

  4. Finally, I also need to point out that I didn't create the post by email address, wordpress.com did -- so I have no access to 'change the password'.

  5. Go to Dashboard > My Blogs
    on that page click the "screen options" link in the top right hand corner of the page
    remove any checkmark you find in front of "Post by Email" and "Post by Voice"
    Show on screen
    _Address _ Primary _Role _Dashboard _Stats _Post by Email _ Post by Voice

  6. That is NOT an option for me.

    At
    http://wordpress.com/#!/my-blogs/

    There is no screen options on that page for me to check. I have notifications, my account, and search options.

  7. If you are logged in under the username account that registered the blog in question and who is the Admin of the blog then see this image http://en.support.wordpress.com/screen-options/ The screen options link is on the top right hand corner of that My Blogs page.

  8. I am aware of where it SHOULD be, what I am telling you is that it is not there. Not at all.

    I am put a screenshot here:
    http://prarts.files.wordpress.com/2012/11/11-29-2012-4-40-31-pm.png

  9. Note that I tagged this thread for Staff attention some time ago now. Please be patient while waiting.

  10. As detailed at http://en.support.wordpress.com/post-by-email/ the Post by Email option is at Dashboard -> My Blogs, specifically https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs

  11. I appreciate the comment and your link finally got me to where I could turn it off. But NOTHING at http://en.support.wordpress.com/post-by-email/

    points to
    https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs

    The page says to go to MY BLOGS which goes to
    https://wordpress.com/#!/my-blogs/

    Which offers no options.

    You may want to update that page for future visitors.

    Thank you for your assistance.

  12. But NOTHING at http://en.support.wordpress.com/post-by-email/ points to
    https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs

    It just says to go to "Dashboard -> My Blogs," which is the My Blogs sub-section of your Dashboard's Dashboard section, or specifically https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs

    I'll see if I can improve the wording there.

Topic Closed

This topic has been closed to new replies.

About this Topic