Need help? Check out our Support site, then


How do i type in my language

  1. I was very much excited to see wordpress supporting telugu my native language. I wanted to comment on a blog in telugu and I was quite surprised that after half an hour of struggle I failed. I could not locate anything in support and forum links.
    I am particularly embarrassed as I am in software for 12 years :) and yet coutld not figure out how to type in my language :(. I am wondering how all others were able to post. It appears my grandma can post but I can not :(.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Do you have cookies enabled?

  4. Or you could have firewall issues?

  5. Finally the WordPress spamfilter, Askimet, could have eaten your comment. It happens...

  6. Thanks Universalgeni for the replies, I tried reducing the security level and also I am not under any firewall.

    I think the issue is that it is naive of me to expect that while i type in English, it gets automatically translated into my native language when I set my language in the profile, silly me :). I never typed before in Telugu and hence am ignorant on how to UCS in a text box :).

    I managed a quick workaround as my patience level is low :). Type in other online translation sites and paste it in here which works as of now.

    Thanks
    Satan

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.