Need help? Check out our Support site, then


How do you delete widgets?

  1. How do you delete widgets? I can't delete them. I dragged them back to their original box and nothing happens.

  2. Carefully and slowly drag the widget to the bottom left hand corner of the "sidebar" box (the sweet spot) but do not lift your finger from the mouse and drop it. Instead, continue to drag the widget into the "available widgets" box but do not lift you finger and drop it yet. Wait until all the unused widgets shuffle around, move over and stop moving completely. Then slowly lift your finger off the mouse and drop the widget. Click "save changes". :)

  3. I still can't do it. I forgot to mention that all my widgets are on the sidebar. I didn't know what they were so I put them all on and previewed what they were... but now I can't get rid of the ones that I don't want.

  4. You have said that you put "all" your widgets in your sidebar but I can see that all the widgets that are available to you are not there so I'm assuming you figured out how to remove them using the instructions above after you posted again. This will help you set up and configure your widgets. However if it should prove that you I'm guessing wrongly and you can't remove them, then you have no other alternative but to send in a feedback (the button is on the top right hand corner of any blog page).

  5. I had the same problem and found this solution:

    Drag the widget to be removed over to the bottom right side of the screen, (into the coloured section to the right of the Available Widgets section). The widgets should then 'shuffle' around and let the widget back into the group.

    Hope this helps!

  6. It's a IE7 thing. I bet you upgraded to IE7. I have the same problem in IE7, but not in IE6 or Firefox.

  7. When I'm flying along at warp speed I have the problem but when I go into slow motion I don't.
    For reference for others looking at this thread here's the link to the official instructions.
    http://faq.wordpress.com/2006/12/24/what-is-a-widget/

  8. Make sure that the other widgets in the available widgets box actually move before you drop the one that you are moving. That was the only way I could get it to work in both IE6 and IE7.

  9. I have the same probleme : it's a "script error" on the page... So how to resolve that?
    I've tryed with Internet Explorer, Firefox, and Maxthon and it's already the same... :/

  10. I'm now having the issue with IE7 as well but I don't get a script error message. (At least I didn't see one when I tried) When I try, the boxes don't move or anything.

    What's the specific error that you are getting?

  11. This one : http://shawimftp.free.fr/images/script-error.jpg

    I think that my probleme is here!

  12. Try clicking on it and reporting the error message that you get. :)

  13. Oh I didn't know that I could click on it! lol
    So 2 errors :

    Ligne:423
    Caractère:5
    Code:0
    Erreur:'Draggables.drags[...].element.id' a la valeur Null ou n'est pas un objet.
    URL:http://shawim.wordpress.com/wp-admin/themes.php?page=widgets.php

    Ligne:1727
    Caractère:5
    Code:0
    Erreur:'addEventListener' a la valeur Null ou n'est pas un objet.
    URL:http://shawim.wordpress.com/wp-admin/themes.php?page=widgets.php

  14. Thanks. Feedback sent with a note saying that I can't do it either. Not sure why I'mm not getting the error though.

    Thanks again,
    -drmike

  15. Mark says he can dupe the error and it is on the "To be fixed" list.

    Regards,
    -drmike

  16. :/ The problemes still are here
    I think that I will change of weblog... :/

  17. Errr ... I don't have a clue what this means

    I think that I will change of weblog... :/

    I do know that staff can now duplicate the problem themselves and are trying to fix it.

  18. wcdcxtest1 has inquired about a pending fix of this issue.

    I'm sending in another feedback about it.

    -drmike

  19. I just tried in IE7.

    I filled the sidebar and was able to remove them all.
    It took some doing though and I was dragging widgets to the right and the bottom of the screen.

    It's been noted though and will be worked on - sorry!

  20. Perhaps, the person just dragged the widgets away but forgotten to hit the "save changes" afterwards? hehehe.

  21. The problem of widgets is resolved!
    Thx to the team ;)

  22. Knoizki, nope. They never got to the other box as stated up above.

    Still no for me though.

  23. [blockquote] had the same problem and found this solution:

    Drag the widget to be removed over to the bottom right side of the screen, (into the coloured section to the right of the Available Widgets section). The widgets should then 'shuffle' around and let the widget back into the group.

    Hope this helps!

    [/blogquote]
    thanks !! it really helped me !!
    i geuss it is an IE7 problem too
    because lots of other sites have problems with it too

  24. beetblog,

    THANKS a bunch for the FIX to get rid of widgets. There SHOULD be a warning about this before you try to configue a theme. I NUKED 3 themes trying to get rid of them. Now I'll go and reload them.

    I appreciate you.

    cj

Topic Closed

This topic has been closed to new replies.

About this Topic