Need help? Check out our Support site, then


How does one contact support about a technical problem?

  1. I select "post new" and all I get is that spoked hub wheel animation.

    I keep my browser locked down as tight as possible only allowing trusted connections. The options panel does not provide enough detail to determine which sites I need to give permission to. For all I know, there could be a unlisted site through which the feed is coming that could be causing the problem. I have had this happen before with a different company's website and discovered that they were using an intermediary feed that did not show up in the list of sites. Only after discovering that and the proper URL did the issue get resolved. And I have a sneaky suspiscion that that is what's happening here!

    Nor does it help matters that I have not found an email support address to contact with details and screenshots to follow up the problem.

    The blog I need help with is absurdinvective.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. I keep my browser locked down as tight as possible only allowing trusted connections.

    What you are describing sounds like it could be a browser related issue most likely caused by your browser settings.

    (1) If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    (2) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (3) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (4) Disable all browser extensions or add-ons temporarily.

    (5) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  4. No success. In fact, it's as if things have gotten worse.

  5. PS - what is the URL of the site you are having trouble with?

    the blog linked to your name is old with the last Post in 2011 - it will help everyone if the URL is known

  6. I do not understand your question. I go to wordpress.com, click on login and complete your login form. This time, the dashboard (?-not sure about your terminology these days), popped up. Before, the animated icon would just spin and spin and spin and ...

  7. What is the URL of your actual blog? The one linked to your name is from 2011; is that the blog we're talking about?

    Your browser HAS to accept cookies or you can't use the dashboard.

  8. Similar problem for my access as well, to altprojmgr.wordpress.com.
    Takes ages to login (6 minutes yesterday, 3 today), making any changes is impossible. NOT likely to be a browser issue as I know of 2 users who have tried to access the above & just got a blank screen. 1 in Canada, 1 in UK.

  9. http://altprojmgr.wordpress.com/ - loads fine for me quick load - one Post with a link to a PDF file - West Coast of U.S.

Topic Closed

This topic has been closed to new replies.

About this Topic