Need help? Check out our Support site, then


How I can I get back my blog which I accidentally moved to the wrong account?

  1. I have two accounts on WordPress, and I decided to transfer my blog to my other account. I realized after that I accidentally transferred it to the wrong username, so my blog is not found in any of my two accounts. Is there any way to retrieve my blog back?

    The blog address is http://www.maajta.wordpress.com.

    Thank you so much!
    Blog url: http://maitacoronel.wordpress.com/

  2. Ask the staff for forgiveness & help - I have flagged this for staff attention

  3. Thank you so much, auxclass!

  4. Hi there - you should once again have access to maajta.wordpress.com. Just let me know if you need anything else.

  5. Thank you so much, Kathryn! I appreciate it. :D

  6. Hi Kathryn! For some reason, nothing appears on my Notifications tab on my Admin Bar. For example, I don't get notified when someone comments on a post. I don't get e-mail notifications either, but my settings were set to that. Must it be the effect of transferring blogs to another account? Thanks!

  7. Could you please provide a link to a post where someone commented but you didn't receive a notification so I can investigate? Thanks!

  8. Sure, here it is: http://wp.me/pdYvc-1dR

  9. Thanks. I've just added a test comment to that thread - please let me know if you get a notification in your admin bar, thanks.

  10. Oh, I wasn't able to get a notification in my admin bar. I didn't get a notification e-mail either. Thank you too!

  11. Thanks for letting me know. We're investigating this and I'll keep you posted.

  12. Also, I just noticed something today -- the author written on my blog posts is not my username, but the username of the wrong account I accidentally transferred my blog to. When you click the link, it's "http://url.wordpress.com/author" instead of "http://url.wordpress.com/author/username". In my case, it's "http://maajta.wordpress.com/author" instead of "http://maajta.wordpress.com/author/maajta".

    In my Users page, it says that I have a role as an administrator with zero posts, but I have been posting under this account.

    I hope that helped. Thank you so much!

  13. Thanks for the report about your username - we're looking into it.

  14. Hi, Maita. I've reset ownership of all posts on the blog to your user, which I believe will also clear up the notification issue. I've left a test comment as well. Please let me know whether you see the notification for that. If so, then I believe you're all set. Thanks!

  15. Hi Daryl, I'm so sorry for the late reply. Yes, everything's okay now! Thank you so much for the help and assistanceļ¼ŽI appreciate it! :)

Topic Closed

This topic has been closed to new replies.

About this Topic