Need help? Check out our Support site, then


How to change spacing between lines?

  1. I'm trying to put in a recipe on my blog and when I click "return" to go to the next line, instead of only inserting one line it inserts two. How do I change this?

    The blog I need help with is klistick.wordpress.com.

  2. Hold down the shift key and press return

  3. klistick,

    Please provide a link to your blog when you ask a question in the forums: often we need to see what the problem is. Also, lots of self-hosted bloggers come here and WordPress.com is not the same as WordPress.org.

    Here's some info, including how to link your name to your blog (#2 in the list):
    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    I type my recipes in HTML (Don't worry, you don't need to know code) because you can press return without getting the double-spacing as in the Visual Editor. I switch back to Visual Editor to format the text.

    The other option is to hold shift down as you press return.

  4. Thank you - it works! Wonder if I'm going to have to do that every time I want to go to the next line?

  5. If you switch to HTML, you don't have to hold down shift/return. Once it's typed, you can switch to Visual Editor to format it.

  6. Thanks very much. I'll explore this further.

  7. Best wishes, and don't let yourself be scared by using the HTML editor.
    >^.^<

  8. I've only been on WordPress for approximately three days, and have been having the exact same problem, so this has been very informative. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags