Need help? Check out our Support site, then


How to comment through wordpress account, and not facebook

  1. I had this issue a few weeks ago...with twitter. I stumbled around and figured out how to resolve the issue, but can't really recall the steps. A neighbor from the blogosphere is now commenting on my site, and when you click their gravatar it takes you to facebook.. I am assuming this is the issue as instead of her blog name showing up on my comments, her real name is showing...? Any help is greatly appreciated. She doesn't want her name published, and she would like her gravatar click to take people to her wordpress blog, instead of farcebook...thanks.

    The blog I need help with is sonsothunder.wordpress.com.

  2. when you click their gravatar it takes you to facebook

    She will have to make any adjustments required at the gravatar site to her profile on that site.

    If you are referring to linking a WordPress.com username to a WordPress.com blog then this is how it's done.

    Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

  3. Thank you TT, Maybe that will work, as I know I didn't go to another site to fix mine.. especially fakebook.

  4. There are Facebook and Twitter log-in links in our comment boxes that can be used to leave comments with. What could be happening is that she is leaving comments on your blog when she is logged into Facebook.

  5. Thanks again

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.