Need help? Check out our Support site, then


How to connect username (that shows on forum/blog comments) to website

  1. Hello all,

    Whenever my username is clicked, the one that shows up in blue whenever I make a comment on someone else's blog or in these forums for example (mine is currently showing 'wayoffsubject') it links straight to a website that has nothing to with me!

    How can I link my username, so it when it is clicked, it will go straight to my actual website; http://www.offsubject.co.uk?

    Thanks,

    Richard

    The blog I need help with is offsubject.co.uk.

  2. This chnage is no retroactive. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Thereafter every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

  3. edit: chnage is no = change is not
    sorry : (

  4. Hi Timethief and thank you for the quick response.

    Under the account details section, where it states website (Automatically linked when you make comments) - as you have stated, it already states http://www.offsubject.co.uk, which is correct.

    However, when I click my name, the following website loads: http://ww35.offsubject.com/

    ...And I have no idea why!

    Richard

  5. Oh, please forgive me! After re-typing the url into the website section, it appears to have fixed itself!

    Many thanks for the help timethief, as always you have been a great help.

    Kind regards,

    Richard

  6. Hi Richard,
    You're welcome and best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic