Need help? Check out our Support site, then


How to delete photos uploaded using 3rd party client?

  1. I uploaded a few posts containing photos using the ecto blogging client. I then deleted the posts using ecto. The post text did go away from my blog, but the pictures are still there if I type in their direct URLs.

    How can I remove the pictures from my blog filesystem?

    Other posts have suggested heading under the Manage->Posts (or Write -> Posts), in the Upload Browse (or Browse All) section at the bottom of the screen to delete the photos. However, that section only shows photos that I have uploaded using the same plugin -- it does not show the photos that were uploaded using ecto.

    Any suggestions?

  2. Um, could they be possibly deleted if you can't see them?

    -drmike

  3. Thank you for replying drmike.

    The blog text I posted is gone but the pictures that were uploaded along with the blog are still there as I can access them directly via their URL.

    For example, this picture is not referenced by any of my existing blogs: http://spikus.wordpress.com/files/2006/02/poker.jpg

    I cannot find any reference to the above file from the WordPress Dashboard so I apparently cannot delete it.

    Hmm.. is there a way I can browse my blog's filesystem somehow?

  4. I am willing to pay someone to remove all *.jpg pictures in my blog's file store. Can someone contact me with their e-mail address so I can get this done?

    Thank You!

  5. I sent an e-mail to Automattic's "Contact" link this evening asking for their assistance on the matter. I will let you all know when I hear back from someone.

  6. Hi,

    Still waiting for some help with this... :( Sad face because I still have photos in my blog's file store that I wish weren't there. I will donate to WP.com if someone helps me resolve this problem.

    At this point I would love it if an admin could simply delete all *.jpg files in my blog's file store...

  7. I have the same problem. I cannot delete certain image files that I uploaded before certain software upgrades (specifically http://kramtark.wordpress.com/files/2005/10/Chocolate_Chip_Cookie.jpg).

    Any help would be very appreciated.

  8. Best bet would be to contact staff via a feedback and give specifics as to what the issue is. This is a backend issue that falls outside of what we can do to help you here in the forums.

    Also listing the procedure of what you are doing in an attempt to delete the photos might help as well as you might be doing something incorrectly. We can't help you here if we don't know what you are doing. :)

    Regards,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic