Need help? Check out our Support site, then


How to disable comments for a particular page

  1. doofusmagoofus
    Member

    http://www.topproducernews.com/?page_id=17

    I'm trying to make comments not show up on this page yet show up with the rest.

    is there an 'exclude' code with the comments_template()?

    Thanks

  2. This is not a wordpress.com blog. We provide service only to wordpress.com hosted bloggers. And at wordpress.com we cannot edit our templates.

    If you downloaded free software from http://wordpress.org then know that it is different from our software and we cannot help you. Please go to the correct forum http://wordpress.org/support
    HTH :)

  3. talkingbaseball
    Member

    While this isn't the right place for this question, here's the answer since it applies to everyone using WP.com too.

    Manage>Pages>Discussion box. And then uncheck "Allow Comments."

    But comments are the least of your worries based on what I'm seeing at that link.

Topic Closed

This topic has been closed to new replies.

About this Topic