Need help? Check out our Support site, then


how to disable spellcheck

  1. How can I disable the spellcheck? Or why did it come on suddenly? I must have pushed some button. Everything underlined red! I am writing in Spanish, and it thinks it ought to be English.

  2. There's a Proofreader function, but it's not really a Spellchecker like you're asking about. It may be something in your browser settings.

  3. It was the browser. The problem disappeared just as suddenly as it had come on, which is also why I forgot to return and thank you for your answer.
    I am sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic