Need help? Check out our Support site, then


How to disable "uncategorized" word?

  1. I'm not advanced in wordpress. I have "Imbalanced2" theme instaled on my blog and use it as a portfolio. When I started, I had only a title of post under a thumbnail image on the main site. Then i tried how categories works and decided that i don't need them. The problem is that a word "uncategorized" appeared between every thumbnail image and title. Please, tell me how to disable it? I have found only some info that i need to have at least one category, but it doesn't solve the problem...

    The blog I need help with is adamignaciuk.wordpress.com.

  2. That's the default category that automatically appears when you do not assign a category to posts and have not changed the default category to another one. http://en.support.wordpress.com/posts/categories/#setting-the-default-category The only way you can hide it is by purchasing a custom design upgrade. http://en.support.wordpress.com/custom-design/

  3. Bad luck! Thanks for your reply :)

  4. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic