Need help? Check out our Support site, then


How to disable visual editor ?

  1. Does anyone know how to disable the visual editor, please ? I searched on forums and found these two answer :

    1 - " Go to Users->Your Profile. There is a checkbox there for it. "
    2 - "You can disable the Visual editor by checking "Disable the visual editor when writing" at Users -> Personal Settings in your Dashboard."

    However when I go to my profile or in my personal setting there is no such checkbox.

    Thanks.

    The blog I need help with is itinerairecitoyen.wordpress.com.

  2. Apparently wordpress has decided we don't need that anymore (don't ask me the reason).

    Just switch to the HTML tab in the editor and then don't switch back. The system should remember that setting and stay in the HTML tab.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags